¡No uses Internet Explorer!

Recientemente ha sido publicado un importante fallo de seguridad que afecta a todas las versiones de Microsoft Internet Explorer.

Esta noticia ha sido tratada y publicada por muchísimos medios de comunicación, y es, ciertamente, mucho más grave (o importante) de lo que se estimaba inicialmente.

A continuación algunos enlaces interesantes y clarificadores:

Por su parte, Microsoft, además de reconocer que todas las versiones de Internet Explorer son vulnerables, ha prometido que muy pronto estará disponible el correspondiente parche. Al mismo tiempo recomienda utilizar el navegador en modo protegido, utilizar usuarios con bajos privilegios en el sistema y mantener actualizados los sistemas anti-virus, anti-spyware, etc.

Hasta tanto no se haya publicado el parche (y lo hayas aplicado en tu equipo), por favor, utiliza cualquier otro navegador, como FIrefox, Safari, Opera, etc.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>